0 Comments

qiime2 feature-classifier 错误

发布于:2017-12-06  |   作者:admin  |   已聚集:人围观
使用qiime2  feature-classifier classify-sklearn 的时候出现一下错误提示:

Plugin error from feature-classifier:

  The scikit-learn version (0.19.0) used to generate this artifact does not match the current version of scikit-learn installed (0.19.1). Please retrain your classifier for your current deployment to prevent data-corruption errors.

问题解决:重新下载最新的训练数据,地址
标签:qiime2(1)
    输入验证码:
点击我更换验证码